Auto Sign in with chrome on pc and apple denied

  • 1
  • Question
  • Updated 4 months ago
I use chrome and use auto fill for passwords and the log in for Paragon does not work. Autofill fills in but you have to delete the last character and reinsert every time. I know most of the agents do the same thing, especially on their phones and tablets, is there a trick?
Photo of Chris

Chris

  • 2 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Charlie Williamson

Charlie Williamson

  • 11 Posts
  • 0 Reply Likes
I have the same problem......it started when the MLS changed to the Paragon System.   I have to continue to reinsert my password.  If there's a work around so that my auto fill will work please advise.  
Photo of Raquel Hosek

Raquel Hosek, Official Rep

  • 44 Posts
  • 1 Reply Like
Charlie,
In your case you may need to check if you have the autofill option turn on in your browser settings. What is the browser you are using?
Photo of Raquel Hosek

Raquel Hosek, Official Rep

  • 44 Posts
  • 1 Reply Like
Chris thank you for your post!
If your browser has stored the incorrect login credentials you may need to delete what the browser has stored so it can re-save the correct login.
Since you are using Chrome this is a very simple process simply:
  • Click the 3 dots on the top right hand side corner of the browser
  • Go to settings
  • Under Autofill click passwords
  • Under saved password look for your Paragon login
  • Click the 3 dots next to the credentials and select delete
  • After this simply go back to your Paragon - login using the correct credentials and when the browser asks you if you want to save simply select save
This should take care of the problem.
If you still have any issues after doing that please just give us a call here at support and we will be happy to look into this further for you.

Support number - 877-657-4357

Support Hours:

Monday through Friday - 6 a.m. to 8 p.m., CT

Saturday: 9 a.m. to 3 p.m., CT

Sunday: 11 a.m. to 3 p.m., CT




Photo of Chris

Chris

  • 2 Posts
  • 0 Reply Likes
That process didn't work.