Cient opted out of receiving emails, but I am still getting property notifications for him

  • 1
  • Question
  • Updated 3 months ago
I received an email that a client opted out of receiving emails, but I am still getting property notifications for him. Do you need to turn off notifications in the collaboration center for his search?
Photo of Mary Bligh

Mary Bligh

  • 1 Post
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Raquel Hosek

Raquel Hosek, Official Rep

  • 44 Posts
  • 1 Reply Like
Mary thank you for your post!
To turn off the Collab Center notifications you simply need to:
  1. Go to contacts
  2. View manage contacts
  3. Click the name of the contact
  4. Buyer activity on the left
  5. Click the name of the search under Buyer activity
  6. And select off under notification options
If your client opt out by mistake you can initiate the opt in process for him, simply click the link below and follow the instructions, by doing this your client will once again receive the notifications.

http://p50.paragonrels.com/paragonsubscriptions/optin.aspx